Старый 24.02.2013, 22:45 #1 (Ссылка)
Администратор
Дополнительная информация
Вопрос

Уязвимости Wordpress


На днях получил следующую рассылку от хостера.

Цитата:
К вниманию клиентов, чьи сайты работают на программном обеспечении WordPress. Убедительная просьба обновить скрипты до последних версий.

Как сообщалось ранее, была найдена серьезная уязвимость, поэтому для безопасности ваших же проектов это необходимо выполнить в кратчайшие сроки.
Если честно, то я в замешательстве
Не слышал ни об одной серьезной уязвимости Wordpress начиная наверное с версий выше 2.5...

У меня правда у того хостера нет сайтов на вордпресс, просто стало интересно. Может быть кто чего слышал?
Veter вне форума   Ответить с цитированиемОтветить с цитированием


Старый 24.02.2013, 23:20 #2 (Ссылка)
Профи
Дополнительная информация
По умолчанию

Цитата:
Сообщение от Veter Посмотреть сообщение
Не слышал ни об одной серьезной уязвимости Wordpress начиная наверное с версий выше 2.5...
аналогично
может, хостер последние три года проспал в анабиозе? ))
Льюви вне форума   Ответить с цитированиемОтветить с цитированием
Пользователь сказал cпасибо:
Veter (24.02.2013)

Старый 24.02.2013, 23:30 #3 (Ссылка)
Администратор
Дополнительная информация
По умолчанию

Не знаю... Может слышал звон... да не знает где он?
Veter вне форума   Ответить с цитированиемОтветить с цитированием

Старый 25.02.2013, 01:56 #4 (Ссылка)
Профи
Дополнительная информация
По умолчанию

Цитата:
Сообщение от Veter Посмотреть сообщение
Может слышал звон... да не знает где он?
возможно...
тебе разве Гугл не присылал уведомлений, что у тебя на форуме обнаружена устаревшая версия воблы, и надо срочно обновиться на 4ку?
Льюви вне форума   Ответить с цитированиемОтветить с цитированием

Старый 25.02.2013, 03:02 #5 (Ссылка)
Вебмастер
Дополнительная информация
По умолчанию

Так ведь и четвёрка уже старая Обновляться нужно на пятёрку)))) Для полноты счастья
Прометей вне форума   Ответить с цитированиемОтветить с цитированием

Старый 25.02.2013, 03:15 #6 (Ссылка)
Профи
Дополнительная информация
По умолчанию

Цитата:
Сообщение от Прометей Посмотреть сообщение
Обновляться нужно на пятёрку
э, нет...
Гугл - умный, он знает, что на бетку обновляться никак низзя

кстати, ни разу не слышала, чтобы Гугл спамил по поводу устаревшего WP
Льюви вне форума   Ответить с цитированиемОтветить с цитированием

Старый 25.02.2013, 16:53 #7 (Ссылка)
Администратор
Дополнительная информация
По умолчанию

Цитата:
Сообщение от Льюви Посмотреть сообщение
тебе разве Гугл не присылал уведомлений, что у тебя на форуме обнаружена устаревшая версия воблы, и надо срочно обновиться на 4ку?
Нет, не присылал
Veter вне форума   Ответить с цитированиемОтветить с цитированием

Старый 25.02.2013, 17:16 #8 (Ссылка)
Модератор
Дополнительная информация
По умолчанию

Цитата:
Сообщение от Льюви Посмотреть сообщение
возможно...
тебе разве Гугл не присылал уведомлений, что у тебя на форуме обнаружена устаревшая версия воблы, и надо срочно обновиться на 4ку?
Льюви, а прислал-то письмо гугл аналитикс или просто гугл?
lukamal вне форума   Ответить с цитированиемОтветить с цитированием

Старый 26.02.2013, 00:54 #9 (Ссылка)
Профи
Дополнительная информация
По умолчанию

Просто Гугл
все они валяются в панели вебмастера
на все форумы, которые у меня добавлены в панели, в течение нескольких дней пришли эти уведомления

текст:

Цитата:
При последнем сканировании Вашего сайта было установлено, что на нем используется vBulletin 3.

Обнаруженные URL: *какие-то ссылки с форума, не важно*

Рекомендуем обновить программное обеспечение до последней версии. В устаревших версиях или версиях без исправлений могут присутствовать уязвимости, которые могут быть использованы для взлома сайта. Это может причинить вред пользователям. Последняя версия доступна на странице загрузки vBulletin. Если последняя версия vBulletin уже установлена, игнорируйте данное сообщение.
Если Вы хотите узнать подробнее о том, почему мы отправили Вам это сообщение, ознакомьтесь с этой публикацией в блоге.
Льюви вне форума   Ответить с цитированиемОтветить с цитированием
Пользователь сказал cпасибо:
Veter (26.02.2013)

Ответ

Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Тестирование сайтов на уязвимости vuln Услуги фрилансеров 0 10.03.2016 20:51
Уязвимости XenForo Veter XenForo 0 18.12.2015 03:18
Тестирование сайтов на уязвимости Тестирование сайтов Услуги фрилансеров 2 22.10.2015 00:55
Тестирование ваших сайтов на уязвимости VelsoN Услуги фрилансеров 11 16.06.2014 07:26
Общие проблемы уязвимости сайтов на DLE Veter Уязвимости DLE 0 30.10.2013 20:55


Текущее время: 12:29. Часовой пояс GMT +3.

Powered by vBulletin®
Copyright ©2000 - 2021, WMboard.
Перевод: zCarot
 

Форум вебмастеров

Здесь делают сайты, учатся на них зарабатывать. Ты новичок, и ничего не понимаешь в создании сайтов и в интернет заработке? Не знаешь ответа на вопрос по сайтостроению? Мучают вопросы сео оптимизации?

Не беда, присоединяйся к сообществу вебмастеров, и зарабатывай вместе с нами!