Старый 19.05.2013, 23:25 #1 (Ссылка)
Новичок
Дополнительная информация
Восклицание

Помогите создал сайт но он не работает


Создал сайт в программе WYSIWYG Web Builder 8 все нормально но когда загрузил сайт то невозможно переити на другое страницу я все вроде сделал правильно но не работает помогите я даже загрузил сайт на два хостинга но все равно не рабоатет вот смотрите и помогите http://bonustat.site90.net/ и http://bonusnik.pusku.com/
marin вне форума   Ответить с цитированиемОтветить с цитированием
Старый 19.05.2013, 23:29 #2 (Ссылка)
Администратор
Дополнительная информация
По умолчанию

Все URL из кириллицы приведите в нормальный вид, то есть в латиницу и посмотрите еще раз
Veter вне форума   Ответить с цитированиемОтветить с цитированием
Старый 19.05.2013, 23:33 #3 (Ссылка)
Модератор
Дополнительная информация
По умолчанию

В корне сайта страница1.html, страница2.html и т.д. измените название на латинские буквы
соответственно эти страницы должны лежать в корне сайте!
lukamal вне форума   Ответить с цитированиемОтветить с цитированием
Старый 20.05.2013, 15:51 #4 (Ссылка)
Новичок
Дополнительная информация
Радость

спасибо вы мне помогли теперь все работает
marin вне форума   Ответить с цитированиемОтветить с цитированием
Старый 07.06.2013, 22:51 #5 (Ссылка)
Новичок
Дополнительная информация
По умолчанию Помогите НЕ РАБОТАЮТ ИЗОБРАЖЕНИЕ

На сайте моём этот http://seostrit.pusku.com/ не работают изображене при чём в редакторе работаю а на сайте нет в чём проблема я пробовал их в разных форматов ничего также не оторажается что делать помогите путь я указал верно.
marin вне форума   Ответить с цитированиемОтветить с цитированием
Старый 07.06.2013, 23:40 #6 (Ссылка)
Администратор
Дополнительная информация
По умолчанию

Какие именно изображения не работают?
Кодировка крокозябрами вижу, а вот изображения... кривые вижу, а что не отображается? Какие именно?
Veter вне форума   Ответить с цитированиемОтветить с цитированием
Старый 08.06.2013, 11:35 #7 (Ссылка)
Вебмастер
Дополнительная информация
По умолчанию

Там в теле страницы путаница с кодировками. Не знаю, откуда оно все вылезло, но в кодировке Windows-1251 нормально отображается вся страница кроме того, что в шапке выглядит как кракозяблики. Это в теле документа и выглядит, как набор кракозябликов внутри тегов ссылок. Зато в koi8-r в теле документа нормально отображаются пути к изображениям, а все остальное становится кракозябликами. marin, приведите кодировки к одному знаминателю и сожгите в топке свой визивиг
Да, кстати, что там за сюрреализм в формате JPG в шапке страницы?
VyacheslavH вне форума   Ответить с цитированиемОтветить с цитированием
Ответ

Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Создал сайт о чае. Требуется мнение людей. TRUS Оценка и критика сайтов 0 20.03.2014 12:54
Оцените сайт. Помогите советом ufatp SEO и поисковое продвижение 3 23.02.2014 19:01
Помогите, не работает меню в панели администратора и перестал работать редактор aleks2051 vBulletin 4 09.10.2013 18:59
Не работает сайт - ошибка 404 kalgri Вопросы от новичков 1 30.01.2013 22:25
Помогите!! Сайт украли!!! Maksim_st Вопросы от новичков 2 25.04.2010 16:22


Текущее время: 23:09. Часовой пояс GMT +3.

Powered by vBulletin®
Copyright ©2000 - 2024, WMboard.
Перевод: zCarot
 

Форум вебмастеров

Здесь делают сайты, учатся на них зарабатывать. Ты новичок, и ничего не понимаешь в создании сайтов и в интернет заработке? Не знаешь ответа на вопрос по сайтостроению? Мучают вопросы сео оптимизации?

Не беда, присоединяйся к сообществу вебмастеров, и зарабатывай вместе с нами!