Форум вебмастеров

vBulletin Поддержка vBulletin третьей линейки для начинающих вебмастеров

Ответ
 
LinkBack Опции темы
Старый 16.12.2013, 22:28 #1 (Ссылка)
Подглядывающий
Дополнительная информация
По умолчанию

Нужен лицензионный vBulletin 3.8.7


Купил лицензию на 3.8.1 Patch Level 1 - нужно обновится до 3.8.7 Patch Level 3.
До этого поставил уже Null 3.8.7 - L1
У кого есть возможность скачать и выложить лицензионку тут?
Очень нужно - немогу нигде скачать - везде только нуленные.
Yurok800 вне форума   Ответить с цитированиемОтветить с цитированием


Старый 16.12.2013, 22:35 #2 (Ссылка)
Администратор
Дополнительная информация
По умолчанию

Если вы купили лицензию на тройку, то у вас мемберка есть, где вы и можете качать все доступные для вашей лицензии версии.
Если вы купили старую лицензию, и нет физической возможности скачать даже последнюю версию тройки, то зачем вы ее покупали.
Я не думаю, что здесь кто-то будет выкладывать из своей мембер зоны лицензионный дистрибутив. И тем более непонятно какой смысл вам заливать лицензию на 3.8.7, если к примеру ваша лицензия не позволяет обновиться из личного кабинета?
Это тоже самое что вы нулль наверх накатили. Если товарищ Рене это увидит, то абуза будет по любому, что нулль, что лицензия на версию которой вы не имеет прав.
Veter вне форума   Ответить с цитированиемОтветить с цитированием

Старый 16.12.2013, 22:50 #3 (Ссылка)
Подглядывающий
Дополнительная информация
По умолчанию

Имея лицензию имею право использовать любую версию форума из 3-й линейки. Просто не могу найти где скачать. 3.8.1 купил на вторичном рынке и переоформил на себя. В личном кабинете новее скачать не могу, поэтому и прошу!

Добавлено через 9 минут
Иными словами получается я не могу использовать 3.8.7?
Yurok800 вне форума   Ответить с цитированиемОтветить с цитированием

Старый 16.12.2013, 22:51 #4 (Ссылка)
Администратор
Дополнительная информация
По умолчанию

НЕ любую. Старые лицензии были ограниченны. Поэтому вы и не можете скачать версию 3.8.7 в мемберке.
И еще один момент о котором не написал выше, если вы все же найдете и зальете лицензию 3.8.7 на свой форум, то через некоторое время вы не попадете ни в админку, ни даже на сам форум. Потому что форум посредством ключа обменивается информацией с серверами разработчика, и как только выявится несоответствие, форум будет заблокирован.

Добавлено через 38 секунд
Цитата:
Сообщение от Yurok800 Посмотреть сообщение
Иными словами получается я не могу использовать 3.8.7?
Легально - нет.
Veter вне форума   Ответить с цитированиемОтветить с цитированием

Старый 16.12.2013, 22:57 #5 (Ссылка)
Подглядывающий
Дополнительная информация
По умолчанию

Да, печально, выходит зря старался. Нужно теперь откат сделать и поставить 3.8.1 - лицензию из своего кабинета. А что насчет патчей безопасности? Мне доступны и на 4-ку. И можно ли вообще откатится на более раннюю версию с позднего Null и как? если можно вкратце...
Yurok800 вне форума   Ответить с цитированиемОтветить с цитированием

Старый 17.12.2013, 01:32 #6 (Ссылка)
Профи
Дополнительная информация
По умолчанию

ничего не поняла...
Цитата:
А что насчет патчей безопасности? Мне доступны и на 4-ку.
Вы можете скачать из мемберки патченные 4ки?
тогда тройка должна быть доступна целиком, все версии
Льюви вне форума   Ответить с цитированиемОтветить с цитированием

Старый 17.12.2013, 19:09 #7 (Ссылка)
Подглядывающий
Дополнительная информация
По умолчанию

Цитата:
Сообщение от Льюви Посмотреть сообщение
ничего не поняла...

Вы можете скачать из мемберки патченные 4ки?
тогда тройка должна быть доступна целиком, все версии
Да, могу - //Patches for vBulletin Security patch: 4.0.8 Forum PL9 // - последний доступный, а вот сам Vbulletin - //Download Latest Version 3.8.1 Patch Level 1//
Yurok800 вне форума   Ответить с цитированиемОтветить с цитированием

Старый 21.12.2013, 20:53 #8 (Ссылка)
Профи
Дополнительная информация
По умолчанию

Цитата:
а вот сам Vbulletin - //Download Latest Version 3.8.1 Patch Level 1//
интересно...
4ка вышла намного позже, чем 3.8.1, тут какая-то нестыковка
Вы уверены, что всё делаете правильно?
Можно попросить рассказать пошагово, куда нажимаете? Или покажите скрин, с выпадалкой, когда выбран пункт "More Download Options (Use this to access earlier versions of vB and also Alpha/Beta versions if available)"
Льюви вне форума   Ответить с цитированиемОтветить с цитированием

Старый 22.12.2013, 00:05 #9 (Ссылка)
Подглядывающий
Дополнительная информация
По умолчанию






Добавлено через 1 минуту
вот так у меня
Yurok800 вне форума   Ответить с цитированиемОтветить с цитированием

Старый 22.12.2013, 02:01 #10 (Ссылка)
Профи
Дополнительная информация
По умолчанию

Цитата:
вот так у меня
понятно... Expiry Date - 2009 год...
Ну что ж, ничего
функционально внутри линейки 3.8 очень мало что менялось
если принципиально необходима лицензия на домен - 3.8.1 вполне хорошая версия... во всяком случае, по мнению многих вобловодов, она лучше, чем 3.8.7, потому что делалась ещё старой командой
Льюви вне форума   Ответить с цитированиемОтветить с цитированием

Ответ

Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Нужен хак vBulletin 4.2.0 watermark GSM-RADUGA Хаки vBulletin 4.x.x 43 02.02.2016 17:44
Нужен ВЕБМАСТЕР Bonard Поиск исполнителя 3 15.02.2014 23:15
Нужен специалист по vBulletin 3.8.6. Удаленка Sashki Поиск исполнителя 2 14.10.2013 09:39
Для чего нужен календарь в vbulletin lukamal vBulletin 3 27.01.2013 09:54
Нужен не паблик шаблон для vBulletin Server-host Шаблоны vBulletin 0 15.08.2012 10:20


Текущее время: 09:44. Часовой пояс GMT +3.

Powered by vBulletin®
Copyright ©2000 - 2021, WMboard.
Перевод: zCarot
 

Форум вебмастеров

Здесь делают сайты, учатся на них зарабатывать. Ты новичок, и ничего не понимаешь в создании сайтов и в интернет заработке? Не знаешь ответа на вопрос по сайтостроению? Мучают вопросы сео оптимизации?

Не беда, присоединяйся к сообществу вебмастеров, и зарабатывай вместе с нами!