Форум вебмастеров

vBulletin 4.x.x Общая инфомация и обмен опытом по работе с vBulletin 4.x.x

Ответ
 
LinkBack Опции темы
Старый 26.06.2016, 21:31 #1 (Ссылка)
Подглядывающий
Дополнительная информация
По умолчанию

Ошибки при установке vbulletin 4.2.0


Добрый вечер, помогите решить проблему с установкой, ставлю лицензионный форум и тут такая ошибка

Ошибки
Deprecated: Non-static method vB_Shutdown::instance() should not be called statically, assuming $this from incompatible context in C:\wamp64\www\gsmforum.tj\includes\class_core.php on line 3314
Call Stack
# Time Memory Function Location
1 0.0010 241048 {main}( ) ...\install.php:0
2 0.0010 252768 require_once( 'C:\wamp64\www\gsmforum.tj\install\upgrade.php' ) ...\install.php:25
3 0.0050 778752 require_once( 'C:\wamp64\www\gsmforum.tj\install\init.php' ) ...\upgrade.php:35
4 0.0270 3598408 vB_Registry->vB_Registry( ) ...\init.php:39

( ! ) Strict standards: Declaration of vB_Database_Alter_MySQL::drop_index() should be compatible with vB_Database_Alter::drop_index() in C:\wamp64\www\gsmforum.tj\includes\class_dbalter.p hp on line 882
Call Stack
# Time Memory Function Location
1 0.0010 241048 {main}( ) ...\install.php:0
2 0.0010 252768 require_once( 'C:\wamp64\www\gsmforum.tj\install\upgrade.php' ) ...\install.php:25
3 0.1020 4916344 vB_Upgrade::fetch_library( ) ...\upgrade.php:43
4 0.1040 5219024 vB_Upgrade_Ajax->__construct( ) ...\class_upgrade.php:49
5 0.1040 5219224 vB_Upgrade_Abstract->__construct( ) ...\class_upgrade_ajax.php:80
6 1.3851 6080440 vB_Upgrade_Ajax->init( ) ...\class_upgrade.php:356
7 1.3851 6090448 vB_Upgrade_Ajax->begin_upgrade( ) ...\class_upgrade_ajax.php:184
8 1.3851 6090664 vB_Upgrade_Abstract->load_script( ) ...\class_upgrade_ajax.php:253
9 1.3871 6293648 vB_Upgrade_Version->__construct( ) ...\class_upgrade.php:416

( ! ) Strict standards: Declaration of vB_Database_Alter_MySQL::add_index() should be compatible with vB_Database_Alter::add_index() in C:\wamp64\www\gsmforum.tj\includes\class_dbalter.p hp on line 882
Call Stack
# Time Memory Function Location
1 0.0010 241048 {main}( ) ...\install.php:0
2 0.0010 252768 require_once( 'C:\wamp64\www\gsmforum.tj\install\upgrade.php' ) ...\install.php:25
3 0.1020 4916344 vB_Upgrade::fetch_library( ) ...\upgrade.php:43
4 0.1040 5219024 vB_Upgrade_Ajax->__construct( ) ...\class_upgrade.php:49
5 0.1040 5219224 vB_Upgrade_Abstract->__construct( ) ...\class_upgrade_ajax.php:80
6 1.3851 6080440 vB_Upgrade_Ajax->init( ) ...\class_upgrade.php:356
7 1.3851 6090448 vB_Upgrade_Ajax->begin_upgrade( ) ...\class_upgrade_ajax.php:184
8 1.3851 6090664 vB_Upgrade_Abstract->load_script( ) ...\class_upgrade_ajax.php:253
9 1.3871 6293648 vB_Upgrade_Version->__construct( ) ...\class_upgrade.php:416

( ! ) Strict standards: Declaration of vB_Database_Alter_MySQL::add_field() should be compatible with vB_Database_Alter::add_field() in C:\wamp64\www\gsmforum.tj\includes\class_dbalter.p hp on line 882
Call Stack
# Time Memory Function Location
1 0.0010 241048 {main}( ) ...\install.php:0
2 0.0010 252768 require_once( 'C:\wamp64\www\gsmforum.tj\install\upgrade.php' ) ...\install.php:25
3 0.1020 4916344 vB_Upgrade::fetch_library( ) ...\upgrade.php:43
4 0.1040 5219024 vB_Upgrade_Ajax->__construct( ) ...\class_upgrade.php:49
5 0.1040 5219224 vB_Upgrade_Abstract->__construct( ) ...\class_upgrade_ajax.php:80
6 1.3851 6080440 vB_Upgrade_Ajax->init( ) ...\class_upgrade.php:356
7 1.3851 6090448 vB_Upgrade_Ajax->begin_upgrade( ) ...\class_upgrade_ajax.php:184
8 1.3851 6090664 vB_Upgrade_Abstract->load_script( ) ...\class_upgrade_ajax.php:253
9 1.3871 6293648 vB_Upgrade_Version->__construct( ) ...\class_upgrade.php:416

( ! ) Strict standards: Declaration of vB_Database_Alter_MySQL::drop_field() should be compatible with vB_Database_Alter::drop_field() in C:\wamp64\www\gsmforum.tj\includes\class_dbalter.p hp on line 882
Call Stack
# Time Memory Function Location
1 0.0010 241048 {main}( ) ...\install.php:0
2 0.0010 252768 require_once( 'C:\wamp64\www\gsmforum.tj\install\upgrade.php' ) ...\install.php:25
3 0.1020 4916344 vB_Upgrade::fetch_library( ) ...\upgrade.php:43
4 0.1040 5219024 vB_Upgrade_Ajax->__construct( ) ...\class_upgrade.php:49
5 0.1040 5219224 vB_Upgrade_Abstract->__construct( ) ...\class_upgrade_ajax.php:80
6 1.3851 6080440 vB_Upgrade_Ajax->init( ) ...\class_upgrade.php:356
7 1.3851 6090448 vB_Upgrade_Ajax->begin_upgrade( ) ...\class_upgrade_ajax.php:184
8 1.3851 6090664 vB_Upgrade_Abstract->load_script( ) ...\class_upgrade_ajax.php:253
9 1.3871 6293648 vB_Upgrade_Version->__construct( ) ...\class_upgrade.php:416

( ! ) Strict standards: Declaration of vB_Database_Alter_MySQL::query() should be compatible with vB_Database_Alter::query() in C:\wamp64\www\gsmforum.tj\includes\class_dbalter.p hp on line 882
Call Stack
# Time Memory Function Location
1 0.0010 241048 {main}( ) ...\install.php:0
2 0.0010 252768 require_once( 'C:\wamp64\www\gsmforum.tj\install\upgrade.php' ) ...\install.php:25
3 0.1020 4916344 vB_Upgrade::fetch_library( ) ...\upgrade.php:43
4 0.1040 5219024 vB_Upgrade_Ajax->__construct( ) ...\class_upgrade.php:49
5 0.1040 5219224 vB_Upgrade_Abstract->__construct( ) ...\class_upgrade_ajax.php:80
6 1.3851 6080440 vB_Upgrade_Ajax->init( ) ...\class_upgrade.php:356
7 1.3851 6090448 vB_Upgrade_Ajax->begin_upgrade( ) ...\class_upgrade_ajax.php:184
8 1.3851 6090664 vB_Upgrade_Abstract->load_script( ) ...\class_upgrade_ajax.php:253
9 1.3871 6293648 vB_Upgrade_Version->__construct( ) ...\class_upgrade.php:416

( ! ) Warning: Cannot modify header information - headers already sent by (output started at C:\wamp64\www\gsmforum.tj\includes\class_dbalter.p hp:882) in C:\wamp64\www\gsmforum.tj\install\includes\class_u pgrade_ajax.php on line 744
Call Stack
# Time Memory Function Location
1 0.0010 241048 {main}( ) ...\install.php:0
2 0.0010 252768 require_once( 'C:\wamp64\www\gsmforum.tj\install\upgrade.php' ) ...\install.php:25
3 0.1020 4916344 vB_Upgrade::fetch_library( ) ...\upgrade.php:43
4 0.1040 5219024 vB_Upgrade_Ajax->__construct( ) ...\class_upgrade.php:49
5 0.1040 5219224 vB_Upgrade_Abstract->__construct( ) ...\class_upgrade_ajax.php:80
6 1.3851 6080440 vB_Upgrade_Ajax->init( ) ...\class_upgrade.php:356
7 1.4361 6713800 vB_Upgrade_Ajax->print_html( ) ...\class_upgrade_ajax.php:187
8 1.4361 6713952 header ( ) ...\class_upgrade_ajax.php:744

( ! ) Warning: Cannot modify header information - headers already sent by (output started at C:\wamp64\www\gsmforum.tj\includes\class_dbalter.p hp:882) in C:\wamp64\www\gsmforum.tj\install\includes\class_u pgrade_ajax.php on line 745
Call Stack
# Time Memory Function Location
1 0.0010 241048 {main}( ) ...\install.php:0
2 0.0010 252768 require_once( 'C:\wamp64\www\gsmforum.tj\install\upgrade.php' ) ...\install.php:25
3 0.1020 4916344 vB_Upgrade::fetch_library( ) ...\upgrade.php:43
4 0.1040 5219024 vB_Upgrade_Ajax->__construct( ) ...\class_upgrade.php:49
5 0.1040 5219224 vB_Upgrade_Abstract->__construct( ) ...\class_upgrade_ajax.php:80
6 1.3851 6080440 vB_Upgrade_Ajax->init( ) ...\class_upgrade.php:356
7 1.4361 6713800 vB_Upgrade_Ajax->print_html( ) ...\class_upgrade_ajax.php:187
8 1.4401 6713960 header ( ) ...\class_upgrade_ajax.php:745


ставлю на localhost-е а те, что скачиваю ставится нормально

Последний раз редактировалось GSM-RADUGA; 26.06.2016 в 21:37.
GSM-RADUGA вне форума   Ответить с цитированиемОтветить с цитированием


Старый 27.06.2016, 15:02 #2 (Ссылка)
Подглядывающий
Дополнительная информация
По умолчанию

Цитата:
Сообщение от GSM-RADUGA Посмотреть сообщение
Добрый вечер, помогите решить проблему с установкой, ставлю лицензионный форум и тут такая ошибка

Ошибки
Deprecated: Non-static method vB_Shutdown::instance() should not be called statically, assuming $this from incompatible context in C:\wamp64\www\gsmforum.tj\includes\class_core.php on line 3314
Call Stack
# Time Memory Function Location
1 0.0010 241048 {main}( ) ...\install.php:0
2 0.0010 252768 require_once( 'C:\wamp64\www\gsmforum.tj\install\upgrade.php' ) ...\install.php:25
3 0.0050 778752 require_once( 'C:\wamp64\www\gsmforum.tj\install\init.php' ) ...\upgrade.php:35
4 0.0270 3598408 vB_Registry->vB_Registry( ) ...\init.php:39

( ! ) Strict standards: Declaration of vB_Database_Alter_MySQL::drop_index() should be compatible with vB_Database_Alter::drop_index() in C:\wamp64\www\gsmforum.tj\includes\class_dbalter.p hp on line 882
Call Stack
# Time Memory Function Location
1 0.0010 241048 {main}( ) ...\install.php:0
2 0.0010 252768 require_once( 'C:\wamp64\www\gsmforum.tj\install\upgrade.php' ) ...\install.php:25
3 0.1020 4916344 vB_Upgrade::fetch_library( ) ...\upgrade.php:43
4 0.1040 5219024 vB_Upgrade_Ajax->__construct( ) ...\class_upgrade.php:49
5 0.1040 5219224 vB_Upgrade_Abstract->__construct( ) ...\class_upgrade_ajax.php:80
6 1.3851 6080440 vB_Upgrade_Ajax->init( ) ...\class_upgrade.php:356
7 1.3851 6090448 vB_Upgrade_Ajax->begin_upgrade( ) ...\class_upgrade_ajax.php:184
8 1.3851 6090664 vB_Upgrade_Abstract->load_script( ) ...\class_upgrade_ajax.php:253
9 1.3871 6293648 vB_Upgrade_Version->__construct( ) ...\class_upgrade.php:416

( ! ) Strict standards: Declaration of vB_Database_Alter_MySQL::add_index() should be compatible with vB_Database_Alter::add_index() in C:\wamp64\www\gsmforum.tj\includes\class_dbalter.p hp on line 882
Call Stack
# Time Memory Function Location
1 0.0010 241048 {main}( ) ...\install.php:0
2 0.0010 252768 require_once( 'C:\wamp64\www\gsmforum.tj\install\upgrade.php' ) ...\install.php:25
3 0.1020 4916344 vB_Upgrade::fetch_library( ) ...\upgrade.php:43
4 0.1040 5219024 vB_Upgrade_Ajax->__construct( ) ...\class_upgrade.php:49
5 0.1040 5219224 vB_Upgrade_Abstract->__construct( ) ...\class_upgrade_ajax.php:80
6 1.3851 6080440 vB_Upgrade_Ajax->init( ) ...\class_upgrade.php:356
7 1.3851 6090448 vB_Upgrade_Ajax->begin_upgrade( ) ...\class_upgrade_ajax.php:184
8 1.3851 6090664 vB_Upgrade_Abstract->load_script( ) ...\class_upgrade_ajax.php:253
9 1.3871 6293648 vB_Upgrade_Version->__construct( ) ...\class_upgrade.php:416

( ! ) Strict standards: Declaration of vB_Database_Alter_MySQL::add_field() should be compatible with vB_Database_Alter::add_field() in C:\wamp64\www\gsmforum.tj\includes\class_dbalter.p hp on line 882
Call Stack
# Time Memory Function Location
1 0.0010 241048 {main}( ) ...\install.php:0
2 0.0010 252768 require_once( 'C:\wamp64\www\gsmforum.tj\install\upgrade.php' ) ...\install.php:25
3 0.1020 4916344 vB_Upgrade::fetch_library( ) ...\upgrade.php:43
4 0.1040 5219024 vB_Upgrade_Ajax->__construct( ) ...\class_upgrade.php:49
5 0.1040 5219224 vB_Upgrade_Abstract->__construct( ) ...\class_upgrade_ajax.php:80
6 1.3851 6080440 vB_Upgrade_Ajax->init( ) ...\class_upgrade.php:356
7 1.3851 6090448 vB_Upgrade_Ajax->begin_upgrade( ) ...\class_upgrade_ajax.php:184
8 1.3851 6090664 vB_Upgrade_Abstract->load_script( ) ...\class_upgrade_ajax.php:253
9 1.3871 6293648 vB_Upgrade_Version->__construct( ) ...\class_upgrade.php:416

( ! ) Strict standards: Declaration of vB_Database_Alter_MySQL::drop_field() should be compatible with vB_Database_Alter::drop_field() in C:\wamp64\www\gsmforum.tj\includes\class_dbalter.p hp on line 882
Call Stack
# Time Memory Function Location
1 0.0010 241048 {main}( ) ...\install.php:0
2 0.0010 252768 require_once( 'C:\wamp64\www\gsmforum.tj\install\upgrade.php' ) ...\install.php:25
3 0.1020 4916344 vB_Upgrade::fetch_library( ) ...\upgrade.php:43
4 0.1040 5219024 vB_Upgrade_Ajax->__construct( ) ...\class_upgrade.php:49
5 0.1040 5219224 vB_Upgrade_Abstract->__construct( ) ...\class_upgrade_ajax.php:80
6 1.3851 6080440 vB_Upgrade_Ajax->init( ) ...\class_upgrade.php:356
7 1.3851 6090448 vB_Upgrade_Ajax->begin_upgrade( ) ...\class_upgrade_ajax.php:184
8 1.3851 6090664 vB_Upgrade_Abstract->load_script( ) ...\class_upgrade_ajax.php:253
9 1.3871 6293648 vB_Upgrade_Version->__construct( ) ...\class_upgrade.php:416

( ! ) Strict standards: Declaration of vB_Database_Alter_MySQL::query() should be compatible with vB_Database_Alter::query() in C:\wamp64\www\gsmforum.tj\includes\class_dbalter.p hp on line 882
Call Stack
# Time Memory Function Location
1 0.0010 241048 {main}( ) ...\install.php:0
2 0.0010 252768 require_once( 'C:\wamp64\www\gsmforum.tj\install\upgrade.php' ) ...\install.php:25
3 0.1020 4916344 vB_Upgrade::fetch_library( ) ...\upgrade.php:43
4 0.1040 5219024 vB_Upgrade_Ajax->__construct( ) ...\class_upgrade.php:49
5 0.1040 5219224 vB_Upgrade_Abstract->__construct( ) ...\class_upgrade_ajax.php:80
6 1.3851 6080440 vB_Upgrade_Ajax->init( ) ...\class_upgrade.php:356
7 1.3851 6090448 vB_Upgrade_Ajax->begin_upgrade( ) ...\class_upgrade_ajax.php:184
8 1.3851 6090664 vB_Upgrade_Abstract->load_script( ) ...\class_upgrade_ajax.php:253
9 1.3871 6293648 vB_Upgrade_Version->__construct( ) ...\class_upgrade.php:416

( ! ) Warning: Cannot modify header information - headers already sent by (output started at C:\wamp64\www\gsmforum.tj\includes\class_dbalter.p hp:882) in C:\wamp64\www\gsmforum.tj\install\includes\class_u pgrade_ajax.php on line 744
Call Stack
# Time Memory Function Location
1 0.0010 241048 {main}( ) ...\install.php:0
2 0.0010 252768 require_once( 'C:\wamp64\www\gsmforum.tj\install\upgrade.php' ) ...\install.php:25
3 0.1020 4916344 vB_Upgrade::fetch_library( ) ...\upgrade.php:43
4 0.1040 5219024 vB_Upgrade_Ajax->__construct( ) ...\class_upgrade.php:49
5 0.1040 5219224 vB_Upgrade_Abstract->__construct( ) ...\class_upgrade_ajax.php:80
6 1.3851 6080440 vB_Upgrade_Ajax->init( ) ...\class_upgrade.php:356
7 1.4361 6713800 vB_Upgrade_Ajax->print_html( ) ...\class_upgrade_ajax.php:187
8 1.4361 6713952 header ( ) ...\class_upgrade_ajax.php:744

( ! ) Warning: Cannot modify header information - headers already sent by (output started at C:\wamp64\www\gsmforum.tj\includes\class_dbalter.p hp:882) in C:\wamp64\www\gsmforum.tj\install\includes\class_u pgrade_ajax.php on line 745
Call Stack
# Time Memory Function Location
1 0.0010 241048 {main}( ) ...\install.php:0
2 0.0010 252768 require_once( 'C:\wamp64\www\gsmforum.tj\install\upgrade.php' ) ...\install.php:25
3 0.1020 4916344 vB_Upgrade::fetch_library( ) ...\upgrade.php:43
4 0.1040 5219024 vB_Upgrade_Ajax->__construct( ) ...\class_upgrade.php:49
5 0.1040 5219224 vB_Upgrade_Abstract->__construct( ) ...\class_upgrade_ajax.php:80
6 1.3851 6080440 vB_Upgrade_Ajax->init( ) ...\class_upgrade.php:356
7 1.4361 6713800 vB_Upgrade_Ajax->print_html( ) ...\class_upgrade_ajax.php:187
8 1.4401 6713960 header ( ) ...\class_upgrade_ajax.php:745


ставлю на localhost-е а те, что скачиваю ставится нормально
Проблема решена, ошибка была в версии PHP понизил до 5,2 форум установился без ошибок
GSM-RADUGA вне форума   Ответить с цитированиемОтветить с цитированием

Старый 27.06.2016, 20:30 #3 (Ссылка)
Администратор
Дополнительная информация
По умолчанию

А почему 4.2.0, если есть лицензия?
При установке 4.2.0 на последние версии php нужно исполнить танец с бубном. Я ставил 4.2.0 на 5.4, пришлось включать мозги. Последняя же четверка ставится без проблем.
Veter вне форума   Ответить с цитированиемОтветить с цитированием

Ответ

Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Ошибка при установке deoronn vBulletin 1 14.02.2016 01:31
Помогите исправить ошибки форума vbulletin 4.2.2 GSM-RADUGA vBulletin 4.x.x 7 28.03.2015 14:03
Регулярные ошибки базы данных на vBulletin schipun vBulletin 13 21.08.2013 20:31
Нужна помощь в установке vBulletin 5 Uranspb vBulletin 4 15.06.2013 20:26
На vBulletin исчезло "При отправке были допущены следующие ошибки" dhak vBulletin 1 27.03.2013 14:38


Текущее время: 01:54. Часовой пояс GMT +3.

Powered by vBulletin®
Copyright ©2000 - 2020, WMboard.
Перевод: zCarot
 

Форум вебмастеров

Здесь делают сайты, учатся на них зарабатывать. Ты новичок, и ничего не понимаешь в создании сайтов и в интернет заработке? Не знаешь ответа на вопрос по сайтостроению? Мучают вопросы сео оптимизации?

Не беда, присоединяйся к сообществу вебмастеров, и зарабатывай вместе с нами!