Форум вебмастеров

vBulletin 4.x.x Общая инфомация и обмен опытом по работе с vBulletin 4.x.x

Ответ
 
LinkBack Опции темы
Старый 21.11.2015, 20:16 #81 (Ссылка)
Администратор
Дополнительная информация
По умолчанию

Цитата:
Сообщение от Usta Посмотреть сообщение
Далее, по Хакам вопрос, кто знает что за хаки используются на приведенном ниже скрине?
Наверное репутация +- а может быть продукт product sc thumbs немного измененный.
Veter вне форума   Ответить с цитированиемОтветить с цитированием

Старый 22.11.2015, 10:17 #82 (Ссылка)
Новичок
Дополнительная информация
По умолчанию

Парни подскажите в чем может быть проблема. Ставлю vBulletin 4.2.0 на локалхост, базу данных импортирую в phpMyAdmin, ставлю скрипт, все обновляется и ставится без проблем. Но при логине в админку выдает такие сообщения:

Цитата:
Warning: fetch_template() calls should be replaced by the vB_Template class. Template name: post_thanks_navbar_search in [path]\includes\functions.php on line 4734

Warning: array_merge() [function.array-merge]: Argument #1 is not an array in [path]\includes\class_bootstrap.php(1419) : eval()'d code on line 4
Не удается добавить cookies. Header уже отправлен.
Файл: C:\OpenServer\domains\traff.ru\includes\class_core .php
Строка: 5615
База данных старого форума, сейчас очень нужен, но вот поставить проблема. Помогите советом, что я делаю не так?
-------------------------------------------------------------------------------------------

Добавлю, пробовал поставить версию 3.8.7 , ошибки были следующие:
Цитата:
Warning: require_once(./install/init.php) [function.require-once]: failed to open stream: No such file or directory in Z:\home\test.ru\www\install\upgradecore.php on line 42

Fatal error: require_once() [function.require]: Failed opening required './install/init.php' (include_path='.;/usr/local/php5/PEAR') in Z:\home\test.ru\www\install\upgradecore.php on line 42
Измучился уже с ним)

Последний раз редактировалось teris; 22.11.2015 в 10:30.
teris вне форума   Ответить с цитированиемОтветить с цитированием

Старый 22.11.2015, 14:39 #83 (Ссылка)
Профи
Дополнительная информация
По умолчанию

Цитата:
Сообщение от teris Посмотреть сообщение
Парни подскажите
девушкам можно?

Цитата:
Сообщение от teris Посмотреть сообщение
Не удается добавить cookies. Header уже отправлен.
какой-то файлик с БОМ

Цитата:
Сообщение от teris Посмотреть сообщение
Warning: require_once(./install/init.php)
эммм...
ну она хочет обновиться и не видит папки /инсталл/

от какой версии база-то?
Льюви вне форума   Ответить с цитированиемОтветить с цитированием

Старый 22.11.2015, 19:59 #84 (Ссылка)
Новичок
Дополнительная информация
По умолчанию

Цитата:
Сообщение от Льюви Посмотреть сообщение
девушкам можно?
Честно признаться, я стереотипно подумал что здесь девушек нет : )
Цитата:
Сообщение от Льюви Посмотреть сообщение
какой-то файлик с БОМ
Я так понимаю нет этого файлика?
Цитата:
Сообщение от Льюви Посмотреть сообщение
от какой версии база-то?
А как узнать от какой версии база? ))

Добавлено через 3 минуты
Пытаюсь поставить версию 3.6.8 говорит:
Цитата:
Deprecated: Assigning the return value of new by reference is deprecated in C:\OpenServer\domains\test.ru\install\init.php on line 44

Deprecated: Assigning the return value of new by reference is deprecated in C:\OpenServer\domains\test.ru\install\init.php on line 74

Deprecated: Assigning the return value of new by reference is deprecated in C:\OpenServer\domains\test.ru\install\init.php on line 82

Deprecated: Assigning the return value of new by reference is deprecated in C:\OpenServer\domains\test.ru\install\init.php on line 162

Deprecated: Assigning the return value of new by reference is deprecated in C:\OpenServer\domains\test.ru\install\init.php on line 174

Deprecated: Assigning the return value of new by reference is deprecated in C:\OpenServer\domains\test.ru\includes\class_core. php on line 2373

Deprecated: Function set_magic_quotes_runtime() is deprecated in C:\OpenServer\domains\test.ru\includes\class_core. php on line 1530

Последний раз редактировалось teris; 22.11.2015 в 20:02.
teris вне форума   Ответить с цитированиемОтветить с цитированием

Старый 22.11.2015, 20:39 #85 (Ссылка)
Подглядывающий
Дополнительная информация
По умолчанию

Цитата:
Сообщение от teris Посмотреть сообщение
Пытаюсь поставить версию 3.6.8 говорит:
3.6.8 не совместим с вашей версией PHP. Если вам нужен именно 3.6 совместмый с актуальными версиями PHP, можете взять последнюю 3.6 здесь либо править PHP скрипты.

Последний раз редактировалось YURSHAT; 22.11.2015 в 20:43.
YURSHAT вне форума   Ответить с цитированиемОтветить с цитированием

Старый 22.11.2015, 21:40 #86 (Ссылка)
Администратор
Дополнительная информация
По умолчанию

Цитата:
Сообщение от teris Посмотреть сообщение
Я так понимаю нет этого файлика?
Нет. Это значит что файлик есть, но он с Byte Order Mark (BOM). Тот файл открыть с помощью Notepad2, и сохранить в юникоде без BOM. Затем попробовать сначала.
Было бы правильно взять старый денвер, поставить ту версию воблы от которой БД, затем обновить движок до той версии которая нужна.
Veter вне форума   Ответить с цитированиемОтветить с цитированием

Старый 22.11.2015, 22:38 #87 (Ссылка)
Местный
Дополнительная информация
По умолчанию

Я так понимаю, с кнопками полный тупик...
Попробую еще один вопросик задать. При регистрации идет приветствие и переадресация на какую то страницу, которая у меня почему то пустая. Как можно поменять данную переадресацию на ту, которую захочу я? Например на страницу редактирования профиля (выбора аватарки)?
Tezka вне форума   Ответить с цитированиемОтветить с цитированием

Старый 23.11.2015, 00:46 #88 (Ссылка)
Новичок
Дополнительная информация
По умолчанию

Быть может у меня проблемы с кодировкой, бд в кодировке latin1_swedish_ci, импортирую с кодировкой utf-8.




Видимо нужно менять кодировку бд перед импортом? Подскажите как быть?

Последний раз редактировалось teris; 23.11.2015 в 00:48.
teris вне форума   Ответить с цитированиемОтветить с цитированием

Старый 23.11.2015, 00:53 #89 (Ссылка)
Администратор
Дополнительная информация
По умолчанию

Veter вне форума   Ответить с цитированиемОтветить с цитированием
Пользователь сказал cпасибо:
lukamal (23.11.2015)

Старый 23.11.2015, 01:37 #90 (Ссылка)
Профи
Дополнительная информация
По умолчанию

Цитата:
Сообщение от teris Посмотреть сообщение
А как узнать от какой версии база? ))
таблица setting
в столбце varname найти templateversion (если открывать в ПМА, то это будет первая строка)
Льюви вне форума   Ответить с цитированиемОтветить с цитированием
Пользователь сказал cпасибо:
lukamal (23.11.2015)

Ответ

Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Ответы на вопросы по XenForo Nemo XenForo 102 27.09.2017 19:38
Ответы на вопросы по настройке vBulletin Boss vBulletin 1086 22.01.2017 00:52
Ответы на вопросы по Wordpress dyx86 WordPress 35 16.07.2016 05:22
Ответы на вопросы по настройке DLE от новичков Neznayka DataLife Engine 29 28.01.2013 00:04
Photoshop (Вопросы - ответы) RozpatlaneSonce Программы и софт 31 13.05.2010 17:03


Текущее время: 08:10. Часовой пояс GMT +3.

Powered by vBulletin®
Copyright ©2000 - 2022, WMboard.
Перевод: zCarot
 

Форум вебмастеров

Здесь делают сайты, учатся на них зарабатывать. Ты новичок, и ничего не понимаешь в создании сайтов и в интернет заработке? Не знаешь ответа на вопрос по сайтостроению? Мучают вопросы сео оптимизации?

Не беда, присоединяйся к сообществу вебмастеров, и зарабатывай вместе с нами!