Форум вебмастеров

Уязвимости vBulletin Защити свой форум от взлома

Ответ
 
LinkBack Опции темы
Старый 19.06.2012, 14:56 #1 (Ссылка)
Профи
Дополнительная информация
По умолчанию

Патч vBulletin 3.8.7 PL3


В пятницу, 8 июня 2012 года на оф. сайте vBulletin появилось сообщение о выходе патча безопасности для версии vBulletin 3.8.7 PL2.

Те, у кого лицензионная версия форума, могут скачать данный патч по данной ссылке (весит 470 Кб примерно). Нужно просто заменить файлы, находящиеся на сервере другими, измененными.

Вопрос о нужности и целесообразности этого патча каждый решает для себя сам.
Файлы патча и инструкция по изменению файлов вручную - в архиве.

Примечание для тех, у кого лицензионная версия: не надо ставить патч из этого архива, скачайте файлы с оф. сайта, в них в каждом будет указан номер вашей лицензии.
Вложения
Тип файла: zip patch level 3.zip (470.0 Кб, 79 просмотров)
Ночная странница вне форума   Ответить с цитированиемОтветить с цитированием
2 пользователя(ей) сказали cпасибо:
Boss (27.06.2012), Veter (19.06.2012)

Старый 19.09.2012, 09:13 #2 (Ссылка)
Вебмастер
Дополнительная информация
По умолчанию

)))))) Улыбнуло. Слово в слово как на одном из сайтов откуда и я сам качал этот патч. А ещё говорим о вреде копипаста
Прометей вне форума   Ответить с цитированиемОтветить с цитированием

Старый 19.09.2012, 23:01 #3 (Ссылка)
Профи
Дополнительная информация
По умолчанию

Цитата:
Сообщение от Прометей Посмотреть сообщение
Слово в слово как на одном из сайтов
Тексты я всегда пишу сама, так что если "один в один" - либо они у меня "содрали", либо просто невероятное совпадение.
Ночная странница вне форума   Ответить с цитированиемОтветить с цитированием
Пользователь сказал cпасибо:
Veter (19.09.2012)

Старый 27.03.2013, 16:43 #4 (Ссылка)
Новичок
Дополнительная информация
По умолчанию

Доброго дня уважаемому сообществу.
У меня есть 3.8.7 без патчей от DGT. Вопрос такой: надо ли её предварительно обновить по PL1 и PL2 или можно сразу обновлять этим PL3?
Horst вне форума   Ответить с цитированиемОтветить с цитированием

Старый 27.03.2013, 20:06 #5 (Ссылка)
Администратор
Дополнительная информация
По умолчанию

Здесь лежит дистрибутив уже с пропатченный PL1 и PL2. Считаю что пропатчивать до второго надо. Что касается третьего... у меня есть один форум на 3.8.7. Третий PL не ставил.
Veter вне форума   Ответить с цитированиемОтветить с цитированием

Старый 27.03.2013, 22:02 #6 (Ссылка)
Новичок
Дополнительная информация
По умолчанию

Спасибо Я в этом деле ещё новичок. Форум уже установил и малость настроил. А тут наткнулся на эту тему.
Будем обновляться.
Horst вне форума   Ответить с цитированиемОтветить с цитированием

Старый 22.05.2013, 13:12 #7 (Ссылка)
Подглядывающий
Дополнительная информация
По умолчанию

Я скачал PL 2 (с этого сайта) и установил, стоит ли скачивать PL 3 и обновлять?
Pavlik Ivanov вне форума   Ответить с цитированиемОтветить с цитированием

Старый 22.05.2013, 15:52 #8 (Ссылка)
Профи
Дополнительная информация
По умолчанию

Цитата:
Сообщение от Veter Посмотреть сообщение
Что касается третьего... у меня есть один форум на 3.8.7. Третий PL не ставил.
А чуть выше почитать не?
Helenka вне форума   Ответить с цитированиемОтветить с цитированием

Старый 22.05.2013, 18:12 #9 (Ссылка)
Подглядывающий
Дополнительная информация
По умолчанию

Я спрашиваю людей кто ставил этот патч Себе. Не обязательно это же должен быть админ.
Pavlik Ivanov вне форума   Ответить с цитированиемОтветить с цитированием

Старый 22.05.2013, 23:22 #10 (Ссылка)
Профи
Дополнительная информация
По умолчанию

всегда нужно ставить секьюрные патчи
Льюви вне форума   Ответить с цитированиемОтветить с цитированием
Пользователь сказал cпасибо:

Ответ

Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Патч безопасности для DataLife Engine версии 9.7 Veter Уязвимости DLE 0 19.01.2013 21:09
Патч DLE, устраняющий недостаточную фильтрацию данных в парсере шаблонов Veter Уязвимости DLE 0 07.01.2013 00:29
Патч устраняющий проблемы с криптографической устойчивостью скрипта Veter Уязвимости DLE 0 27.08.2012 18:24


Текущее время: 14:50. Часовой пояс GMT +3.

Powered by vBulletin®
Copyright ©2000 - 2022, WMboard.
Перевод: zCarot
 

Форум вебмастеров

Здесь делают сайты, учатся на них зарабатывать. Ты новичок, и ничего не понимаешь в создании сайтов и в интернет заработке? Не знаешь ответа на вопрос по сайтостроению? Мучают вопросы сео оптимизации?

Не беда, присоединяйся к сообществу вебмастеров, и зарабатывай вместе с нами!