Форум вебмастеров

Сайтостроение Хитрости вебмастера. Сайты простые и сложные

WelcomePartners
Ответ
 
LinkBack Опции темы
Старый 15.08.2012, 02:40 #1 (Ссылка)
Подглядывающий
 
Регистрация: 15.08.2012
Сообщений: 75
Сказал(а) спасибо: 18
Поблагодарили 19 раз(а) в 14 сообщениях
Репутация: 29
SpyroSpirit SpyroSpirit вне форума
Подглядывающий
Дополнительная информация
По умолчанию

При загрузке сайта отображаются не все картинки


Ещё одну проблему хотел тут обсудить. Дело в том, что на сайте картинки отображаются через раз, т.е. бывают загружаются все,бывает что-то недогружается (при этом картинка откроется, если открыть её в новой вкладке). Может кто сталкивался с этим? где искать решение проблемы?

Последний раз редактировалось SpyroSpirit; 15.08.2012 в 03:20.
SpyroSpirit вне форума   Ответить с цитированиемОтветить с цитированием

Старый 15.08.2012, 17:49 #2 (Ссылка)
Аватар для Veter
Администратор
 
Регистрация: 01.01.1970
Адрес: На wmboard
Моя смс: vBulletin 3.x.x, DLE, WordPress, XenForo
Сообщений: 9,154
Записей в дневнике: 17
Сказал(а) спасибо: 2,040
Поблагодарили 2,649 раз(а) в 1,916 сообщениях
Репутация: 2659
Veter Veter вне форума
Администратор
Дополнительная информация
По умолчанию

Цитата:
Сообщение от SpyroSpirit Посмотреть сообщение
где искать решение проблемы?
Скорее всего проблема в интернет провайдере... либо в хостинге.
Veter вне форума   Ответить с цитированиемОтветить с цитированием
Старый 15.08.2012, 18:47 #3 (Ссылка)
Аватар для Helenka
Профи
 
Регистрация: 26.06.2012
Моя смс: 3.8.4
Сообщений: 2,555
Записей в дневнике: 1
Сказал(а) спасибо: 641
Поблагодарили 533 раз(а) в 361 сообщениях
Репутация: 550
Helenka Helenka вне форума
Профи
Дополнительная информация
По умолчанию

У меня такие проблемы бывают при глюках инета.
Helenka вне форума   Ответить с цитированиемОтветить с цитированием
Старый 15.08.2012, 22:31 #4 (Ссылка)
Подглядывающий
 
Регистрация: 15.08.2012
Сообщений: 75
Сказал(а) спасибо: 18
Поблагодарили 19 раз(а) в 14 сообщениях
Репутация: 29
SpyroSpirit SpyroSpirit вне форума
Подглядывающий
Дополнительная информация
По умолчанию

С Инетом всё в порядке.
А как это может быть связано с хостингом? Я ставил на поддомен DLE, с ним всё в норме.
И ещё вопрос: возможны ли такие неполадки из-за отключенной Register Globals?
SpyroSpirit вне форума   Ответить с цитированиемОтветить с цитированием
Старый 16.08.2012, 18:38 #5 (Ссылка)
Аватар для Veter
Администратор
 
Регистрация: 01.01.1970
Адрес: На wmboard
Моя смс: vBulletin 3.x.x, DLE, WordPress, XenForo
Сообщений: 9,154
Записей в дневнике: 17
Сказал(а) спасибо: 2,040
Поблагодарили 2,649 раз(а) в 1,916 сообщениях
Репутация: 2659
Veter Veter вне форума
Администратор
Дополнительная информация
По умолчанию

Register Globals и должен быть отключен.

Цитата:
Сообщение от SpyroSpirit Посмотреть сообщение
Я ставил на поддомен DLE, с ним всё в норме.
А на чем картинки не загружаются? На каком движке?
Veter вне форума   Ответить с цитированиемОтветить с цитированием
Старый 11.11.2012, 14:33 #6 (Ссылка)
Подглядывающий
 
Регистрация: 15.08.2012
Сообщений: 75
Сказал(а) спасибо: 18
Поблагодарили 19 раз(а) в 14 сообщениях
Репутация: 29
SpyroSpirit SpyroSpirit вне форума
Подглядывающий
Дополнительная информация
По умолчанию

Поиск способов устранения ошибки пока не привёл к положительным результатам, зато в логах нашлась вот такая ошибка:
(12)Cannot allocate memory: couldn't create child process: /opt/suphp/sbin/suphp for /путь/thumbnailer.php, referer: *сайт*

Сам файл thumbnailer.php используется для картинок и выглядит вот так:
Код:

Блок отключен
Можно узнать поподробнее об этой ошибке и в почему такие проблемы может вызывать скрипт, который раннее успешно применялся у другого хостера?
SpyroSpirit вне форума   Ответить с цитированиемОтветить с цитированием
Старый 11.11.2012, 20:38 #7 (Ссылка)
Аватар для Veter
Администратор
 
Регистрация: 01.01.1970
Адрес: На wmboard
Моя смс: vBulletin 3.x.x, DLE, WordPress, XenForo
Сообщений: 9,154
Записей в дневнике: 17
Сказал(а) спасибо: 2,040
Поблагодарили 2,649 раз(а) в 1,916 сообщениях
Репутация: 2659
Veter Veter вне форума
Администратор
Дополнительная информация
По умолчанию

Значит у вашего настоящего хостера меньше лимит виртуальной памяти, чем у предыдущего.

Цитата:
Сообщение от SpyroSpirit Посмотреть сообщение
Cannot allocate memory
Не хватает памяти.

Пишите тикеты в саппорт.
Veter вне форума   Ответить с цитированиемОтветить с цитированием
Ответ

Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Некорректно отображаются объявления на vBulletin 4.2.0. Как исправить? impuls vBulletin 4.x.x 2 24.11.2012 21:08
Голубой экран при загрузке Sunny_Anny Проблемы с железом 8 18.12.2010 16:50
Не отображаются GIF баннеры DvorHuk Вопросы от новичков 6 28.05.2010 14:16
Такого не у кого небыло! проблемы при загрузке Wind`ы, уже надоело! Rainy_love Проблемы с железом 2 26.03.2010 11:50
Проблема при загрузке! sanaris Проблемы с железом 3 26.03.2010 03:54


Текущее время: 07:09. Часовой пояс GMT +3.

Powered by vBulletin®
Copyright ©2000 - 2017, WMboard.
Перевод: zCarot
 

Форум вебмастеров

Здесь делают сайты, учатся на них зарабатывать. Ты новичёк, и ничего не понимаешь в создании сайтов и в интернет заработке? Не знаешь ответа на вопрос по сайтостроению? Мучают вопросы сео оптимизации?

Не беда, присоединяйся к сообществу вебмастеров, и зарабатывай вместе с нами!