Форум вебмастеров

Проблемы с железом Какие у вас возникают проблемы при работе за компьютером.

Ответ
 
LinkBack Опции темы
Старый 04.02.2010, 17:00 #1 (Ссылка)
Новичок
Дополнительная информация
По умолчанию


В общем, ситуация такая. Полетела у меня материнка, прихватив с собой видеокарту. Может, скачек напряжения или другая какая фигня - я не знаю. Мать умерла сразу и капитально. Купил новую мать. Видюха старая даже работала, но при этом на экране была куча разноцветных помех, полос и прочего хлама, так что работать с компом было в принципе невозможно. Откопал другую видюху, которая у меня в загашнике уже с год валяется, воткнул - вроде всё работает. Но стоит запустить какую-нибудь более-менее серьезную игру, как спустя некоторое время (от пары минут до получаса) изображение начинает дергаться, снова появляются цветные полосы и кучки отдельных пикселей, тоже цветных. Если игру выключить - вроде всё нормально, комп работает дальше. Если нет - спустя где-то минуту намертво виснет, а после перезагрузки сразу же появляются цветные косяки. Приходится подержать комп в выключенном состоянии минут 5-10, и вроде снова работает. Дрова на всё, что только можно обновлял, винду раза 4 ставил - sp2 и sp3 ХР, Висту и Семерку - один черт, на всех системах такие глюки. Причем раньше эту видюху я активно использовал почти год, и таких косяков не замечал... Подскажите - это косяк видеокарты, или всё-же мать новая шалит? Она, кстати, с удручающей постоянностью мне системное время и дату сбрасывает, тоже не могу понять в чем тут дело. Буду весьма благодарен за помощь!
RahmanRoman вне форума   Ответить с цитированиемОтветить с цитированием


Старый 08.03.2010, 23:01 #2 (Ссылка)
Подглядывающий
Дополнительная информация
По умолчанию

Похоже что происходит перегрев видеокарты.)
kvvitka вне форума   Ответить с цитированиемОтветить с цитированием

Старый 20.03.2010, 13:25 #3 (Ссылка)
Новичок
Дополнительная информация
По умолчанию

Я тоже так думаю, но не могу понять с какой радости. Ведь раньше работала, и всё нормально было...
RahmanRoman вне форума   Ответить с цитированиемОтветить с цитированием

Старый 22.04.2010, 14:16 #4 (Ссылка)
Подглядывающий
Дополнительная информация
По умолчанию

Проверь температуру прогой эверест.
Перегрев может быть в случае, если системный блок плохо продувается, либо сама видяшка забита пылью, и ещё может быть плохое соприкосновение с радиатором.
kvvitka вне форума   Ответить с цитированиемОтветить с цитированием

Старый 21.05.2010, 18:55 #5 (Ссылка)
Новичок
Дополнительная информация
По умолчанию

Хмммм... Сделал так - с помощью Rivia tuner немного сбавил мощьность видеокарты и включил кулер на максимум. После получаса игры в Warhammer температура поднялась с 53 до 60 градусов, косяков не обнаружено. Надеюсь, проблема решена. Михаил, спасибо за совет.
RahmanRoman вне форума   Ответить с цитированиемОтветить с цитированием

Ответ

Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
проблемы с localhost pulse000 Сайтостроение 6 03.04.2011 01:10
Проблемы с кодировкой Anastasia_Shi Программы и софт 9 01.05.2010 07:42
ПРоблемы СSS Ieaiey Проблемы с железом 3 17.04.2010 20:17
Проблемы с видюхой bang_off Проблемы с железом 5 02.04.2010 19:13


Текущее время: 20:46. Часовой пояс GMT +3.

Powered by vBulletin®
Copyright ©2000 - 2019, WMboard.
Перевод: zCarot
 

Форум вебмастеров

Здесь делают сайты, учатся на них зарабатывать. Ты новичок, и ничего не понимаешь в создании сайтов и в интернет заработке? Не знаешь ответа на вопрос по сайтостроению? Мучают вопросы сео оптимизации?

Не беда, присоединяйся к сообществу вебмастеров, и зарабатывай вместе с нами!